Häufig gestellte Fragen
Getaggt als: New from 2021 Ab 4.0
Diese FAQ ist gültig für
easyDCP Player (+) Standalone  ab Version 2.0.X  bis Version 3.8.X
easyDCP Creator (+)  Standalone ab Version 2.2.X bis Version 3.8.X

 

Ich habe zwar gültigen Service aber kein Bundle und benötige auch keines?

Antwort:

  • Bestehende Kunden mit Einzellizenzen können die entsprechenden neuen easyDCP Programme mit allen Vorteilen nutzen.